Hello, my OS is W7 and I recently purchased a device to convert my old cassettes to mp3 (Lauson brand). Well, the first time I did a conversion from tape to mp3 no problem, but now, since I closed and reopened the program AUDACITY, I just can’t, no matter the times I read the English help - and I’m bilingual. From what I understand, if you record anything from a device with an USB cable, as the Lauson does, the input and output options are set automatically. I would appreciate a helping hand, because I’m about to throw my laptop out of the window, xD. If someone had a Lauson and has experienced the same problem, I would appreciate your help, even if you don’t have one. :cry:

Nobody has a Lawson. It’s a tiny company with limited subscribers and chances of finding one here on a small, limited international forum are zero, so we have to work with generic principles.

Close Audacity. Unplug the Lawson and restart the computer. Plug the Lawson in and let the computer chew on it for a bit. Start > Control Panels > Sound Devices (or whatever your computer calls it) and it should be possible to find “USB Audio Device” or some other generic title. It’s probably not going to say Lawson. See that it’s selected for recording (playback is a different problem, but can be dealt with later).

We’re assuming you only have one USB Sound Device. If you have more than one, then you could be here for a while as we untangle it all.

Got it so far? Windows has to “know” about the Lawson before Audacity even wakes up.

Now start Audacity.

Edit > Preferences > Devices > Recording. See that a matching selection is made to the one in Windows.


Click once in the red recording meters and they will wake up and start monitoring your player. Play something. The meters should jump.

Let us know where you got stuck.


I’m prompted by reading the question again to ask whether or not you can make a recording, or whether you can hear what you’re doing. Those two are very different. Do you get the bonding red recording meters when you play a tape and you just can’t hear it?


Hi there Koz, thanks for your directions.
First of all, I would like to say that, as you said, I do not have a Lawson, I have a LAUSON, which is the brand name of my device. It looks like this:, a walkman and it has an USB cable to transfer the cassette music into the pc. However, once again, the brand does not really matter, because my pc recognizes the device no problem as USB Audio Controller, so it is not a case of my pc not recognizing it.

Having said that, and answering your second post, so far, as I said in my first post, I have been able to do one only recording no problem; do not ask me how, but I managed to do it. I could not hear what I was recording, but as I had read the help, that was not a matter of do or die, as I could hear the mp3 afterwards without any problem. I have investigated long enough the setting you mention, the red and green ones by the loudspeaker and microphone icons respectively. The only one that moves if I click on the icon, is the mike one, also when I am recording, I can only see a red bar moving, but a flat blue line.
Now, when it came to make another recording the following day, AUDACITY did not seem to save the previous settings and all it recorded was the outside mike, the exterior noise.
My problem is that I do not know how to match the different settings of MME/Windows Dire and then the other two: on the AUDIO SERVER: Controlador primario de sonido/Speakers(Realtek high definition) and on the OUTPUT DEVICE: Controlador primario de cap/Microphone(Realtek high definition)/Stereo Mix (Realtek high definition) to be able to transfer what is on the music tape to the pc.
I also set it to record in stereo.


I don’t believe USB audio goes through any of those Windows services, but I’m not the expert.

do not ask me how, but I managed to do it.

I used to get that. The machine would set me up automatically and then drop me like a hot rock. If the settings went wrong, that’s me trying to figure out what happened – or how I got there in the first place.

It should be possible to select the same thing in Windows and Audacity Preferences. It’s really important that you follow the sequence of events. Did you try to machine restart thing? Nobody will be shocked if you have another, different software package that messed up the settings. If restart works, then it’s a matter of finding out which software is having problems. If it doesn’t, the tape machine may be broken.


Have you read ?

To hear the cassette in the computer speakers while you are recording it, Transport > Software Playthrough.

Try Transport > Rescan Audio Devices then look in Audacity’s Device Toolbar where you were quoting from to see if USB Audio CODEC or USB something else is listed. If so, choose that USB something for the input device and leave the output device at a Realtek choice.

If you do not see USB Audio CODEC or similar, read here:

Yes I know these pages are about USB turntables but the same issues apply to USB cassette decks.


Hi there, Gale,

Thanks a lot for your help. At the moment I’m a bit tied up with work, but I will post to let you know how it went once I have the time to try what you suggest.

carmen :smiley: