latency [SOLVED]

anybody any ideas on why I cannot see the fields for adjusting latency. I am trying to overdub, have done the latency check and got the numbers but when I go to edit/preferences/recording, the field for setting latency is not there at all. (even tried edit/preferences/playback as well) ,I have downloaded the latest version 2.3.3. I am running Windows 10 on my laptop. Any help much appreciated.

The latency correction settings are at the bottom of:
“Edit menu > Preferences> Devices”

Brilliant mate. So simple once you know. Back to recording now :+1: