Latency measure measurement as described in manual doesn't work

I checked the forum but don’t see a similar problem. Under latency test in the manual it describes a way to record a generated rhythm on track one after changing the number of bars and the type of sound to ping (there were two pings so I chose pint short).

Then, all you are supposed to have to do is hold shift down and click the record button for the second track. I hear the pings in my earphones but no ping is recorded on the second track.

I thought maybe the first track wasn’t selected - although the manual said you have to do nothing and it will automatically be selected - so I tried again but click select on track 1 before starting to record track 2. Same result. No sound recorded on track 2.

If I can’t get the second track recorded, I can’t measure the latency as described in the manual. What am I doing wrong? Is there a problem with the manual?

Thanks in advance for any help you can give me.

The page(s) in the manual on Latency Test / Latency compensation have been replaced by this page on the Muse Support site.


@smithstl
I do confirm that the steps as set pout in the Manual on the old Latency Test page fail to work - in that they fail to record the clicks on the second track.

For the upcoming 3.5.0 Manual I have effectively removed that page from the Manual (actually it’s deprecated/hidden) and replaced links to it throughout with links to the Muse Support page.

Peter