Last 20 min is only cliping in exported wav


So I’d love for someone to tell me how to repair the file, although I know that is doubtful.
If that’s not possible it would be nice to know how to prevent such issues, in the future or at least why this might have occurred. And no the original file before exporting didn’t look like this, it looked normal. The reason I can’t reexport is because we had to leave the studio. :confused:

Also a couple of times during the export the program appeared to stop responding, although I’ve seen this many times before and never ended up with a ruined file.

Thanks for any answers or ideas you can provide :smiley:

Recording in 32bit 96000
Exported as 32bit 96000 wav
Home version of Audacity 2.1.1 Studio version unknown
I use Windows 10, Windows 7 is being used in the studio

What exactly you are recording with exactly what equipment? Makes and model numbers of the equipment and details of how it connects to your computer are good.

If you open Effect > Amplify… on a clipped section without applying the effect, what values does it give?

Some older versions of Audacity could produce a corrupted export if there was a NaN (Not a Number) sample value in the recording. A hardware problem is the usual reason you might record a NaN.

When you go back to the studio I would download the current 2.1.2 version of Audacity from


The file appears to be corrupted beyond about 37:30.

There’s a slim chance that it could be just momentary corruption which is then preventing Audacity 2.1.1 from reading the rest of the file correctly. You could try updating to the current 2.1.2 version of Audacity and see if that can open the file.

More likely the entire file beyond 37:30 is corrupt, in which case there is no possibility of recovering data from that part of the file.

Is that the only copy of the file that you have?
If the file is on a USB stick or other portable media, have you tried copying it to your computer hard drive, then opening the copy?

This is a long-shot but if you’ve “lost” a byte it might be possible to recover…

Import the file as Raw Data. Choose the settings you know, such as 16-bits, stereo, 96000Hz, etc. (Leave the default byte order.) Then try a different Start Offset. If it’s 16-bits, try an offset of 0 or 1. If it’s 24-bits, try 0,1, or 2. If it’s 32-bits, try 0,1,2, or 3.

If this works, the 1st part of the file will be messed-up and the last part will be re-aligned, so you’ll have to splice the two good halves. There’s also a chance that the left & right channels will be reversed. You can fix that by finding the “next” offset that works, or you can swap the channels “manually”.