Large Chunks of Audio Disappearing

Hello Audacity,
I work for a state agency and have been digitizing tapes of old meetings from the eighties and nineties using Audacity. Some of the meetings were quite long, covering half a dozen tapes (each tape is about 90 minutes), and so I have often had to stop recording in the middle at the end of any given day, export/save the audio, and continue the next day. Yesterday, I recorded 6hrs 40 minutes of one meeting and exported the audio in order to save it for the next day. I open it up this morning, however, and there is only 26 minutes of audio there. This takes up 4,497,224 KB of space, and I now notice with horror that the previous recordings I thought were done and complete take up less space than that–making me think that the full audio has not been saved. What’s happening?!

I use Audacity 2.0.6 on Windows 7. When I save the audio at the end of the day, I click File > Export Audio > and I save to a server. When I open in the morning, much of it is gone.

This takes up 4,497,224 KB of space

You’ve run into the [u]WAV file size limit[/u]. If you saved it as an Audacity project, you should be able to re-open the project and save to a different format.

Otherwise, you may have to re-record.

Or, you may have a complete recording in your WAV file, and you may be able to open it as RAW, but you’ll have to get the settings right. When you open as RAW, it’s ignoring the WAV file header (including the file-size field) so it doesn’t know the sample rate, bit-depth, or number of channels, etc. You’ll also get a little “glitch” at the beginning where it converts the header into audio (noise) and you’ll have to edit that out.

You can either split the recording into smaller files or use a different format such as FLAC or MP3. A 6-hour recording is rather unmanagable anyway… Most other audio formats don’t have file size limits (at least not any practical limits that you’ll ever run into).

There are trade-offs… Not every player/computer can play FLAC without additional software, and MP3 is lossy compression. But, MP3 can be very good as long as you use a high-quality setting, and it should be fine for recordings of meetings, and you’ll have smaller files. (A FLAC is a little bigger than half the WAV size.)

How do you go about opening it in the “RAW” form?

File > Import > Raw Data… .

To avoid this problem in future if you want to export WAV files over 4 GB, choose “Other uncompressed files”, click “Options…” then choose the “RF64 (RIFF64)” header.