Laptop won't recognize USB mic when plugged in

Using Windows 8.1 and Audacity 3.0.2.

Never had this happen before. I’ve been using the Behringer interface on on my laptop for about a year-and-a-half now. This morning, it just stopped recognizing that my mic is plugged in. There’s always a USB option that shows up in the drop-down options… but not anymore. I’ve Googled everything I can and have only ran into dead ends.

Bought a new USB cable today to see if that was the problem. Now, when I plug it in, I hear the sound it makes when I plug something in to the USB port. And I see the lights are active on my Behringer interface.


I’ve restarted multiple times.

I’ve tried every USB port.

Even bought a new interface.


Why on earth won’t audacity recognize that my mic is plugged in???

Why on earth won’t audacity recognize that my mic is plugged in???

That’s very different from the complaint:

Laptop won’t recognize USB mic when plugged in.

Close Audacity. Dig down into the Windows Control Panels > Sound > Recording and make sure the mic is listed and the sound meter jumps when you speak. Audacity gets its sound from the computer, not the microphone. If the computer can’t find it, Audacity is never going to see it.


Which one?

plugged in where?

Also, make sure the Behringer is plugged in before starting Audacity. Otherwise: Transport > Rescan Audio Devices

Anytime I hit Rescan Audio Devices… it never does anything.

Although I think I’ve solved it. It seemed to be an issue with the cord itself. (although it was brand new and only used one year) Bought a new cord and updated the Behringer driver.

But the weirdest part is that now the mic only records mono when it used to do stereo. Strangest part is that the mic specs actually state that it’s only a mono mic. But it did stereo just fine when I bought it a year ago.

Any idea why it would randomly switch from stereo to mono after updating the driver?

(but I’ve read up on mono recording and I can see the benefits… and I only use it for voiceovers)

Which one?

The Behringer U-PHORIA UM2 USB Audio Interface.

But I’m mainly curious now why the mic suddenly switched to recording in mono instead of stereo.

And the mic is an Audio Technica AT2020 Cardioid Condenser.

So the Behringer U-PHORIA UMC404HD and UMC204HD have a stereo/mono selector. The UM2 doesn’t. Behringer makes many other audio interfaces.

So that leaves your driver update (that was the only thing you changed, right?).

Click on the magnifying glass in the Windows Task Bar, and type “mmsys.cpl”, then on the recording tab, then on your USB U-PHORIA codec, then Properties, then the Advanced tab. In the Default Format, sometimes you can change the number of channels being recorded.