Laptop mike interferring with streaming recording

I had been using NCH Sound Tap for recording streaming audio but switched today to Audacity. I’ve encountered a problem. With Sound Tap, the built in mike was apparently bypassed. With Audacity, both the the built in mike and the audio stream are active and Audacity is recording from both. How can I disable the built in mike so extraneous sounds are not recorded?

Windows 7
Audacity 2.1.1
Toshiba Satellite L775D-S7340
RealTek HD Soundcard (integrated)

http://manual.audacityteam.org/o/man/tutorial_recording_computer_playback_on_windows.html

Koz

No go, Joe. I disable the microphone and NOTHING gets recorded. I enable the microphone and EVERYTHING, including the laptop fan gets recorded. I didn’t have this problem with Sound Tap.

Use the WASAPI loopback method described on the page that Koz gave the link for: http://manual.audacityteam.org/o/man/tutorial_recording_computer_playback_on_windows.html