Laptop crashed during recording

Dear All,

During a recording of two hours my laptop crashed at the end. Although I have everything recorded, I wasn’t able to save it due to the crash op my laptop.
After a reboot Audacity asked me to recover my latest project, which was great.
But then:

Error: not well-formed (invaled token) at line 5179.

The only option to push is OK, which I did, but it shows no recording and I cannot play it back.

Yes I have looked at the FAQ:
but I don;t think this is very useful in my case, because I have no AUP project file.

I cannot get it to work, I would appreciate your help.

If you never saved a project there is a temporary AUP file called an autosave file that is similar to the AUP.

You can find the autosave file on Windows 2000/XP at Documents and SettingsApplication DataAudacity or on Windows Vista/Windows 7/Windows 8 at UsersAppDataRoamingAudacity .

If you are lucky you can delete the empty line at the end of the autosave file then Audacity will recover the project. Make a backup copy of the autosave then try to remove the empty line using Notepad.

If you prefer, attach the autosave file and we’ll take a look at it. Please see here for how to attach files: .


Thank you Gale!

I didn’t knew that there was such a file located in the Roaming folder, I have had a look though at the Local map in Appdata but there were just the seperate small audio files.

I opened the file and saw in line 5179, a long empty line with at the end
in line 5180 it says as well .

I’ve added the file in the attachments, because I’m not quite sure how to solve it now.

And thanks again for the quick answer
Nieuw project - 2013-11-20 16-04-05 N-1.autosave (289 KB)

There can only be one tag to close off the tag at the top, so in that case the entire line has to be deleted, which I’ve done in the attached.

Nieuw project - 2013-11-20 16-04-05 N-1.autosave (288 KB)

I have updated that FAQ with steps for fixing the autosave file.

However note that is the development Manual and may differ markedly from the released Manual .

When 2.0.6 is released the FAQ at will be updated for new content.


I’ve tried to solve it by myself, after that didn’t worked, I had hopes your file would do the trick.
However it states the same: Error on line 5179.
I find this strange and unfortunately it isn’t solved yet.
Do you’ve got any other idea’s that pop into mind?

Really appreciate you took time to try and solve this.

Are you sure you gave Audacity the new file?

I don’t have many more ideas other than trying to hack the file into a regular project. You can recover without the AUP or autosave file but you have to go though hoops to get absolutely every block file with the channels ordered correctly left and right.

I noticed the file you originally attached had CR-LF line endings so I changed the endings to LF as expected in the file attached to this message.

Nieuw project - 2013-11-20 16-04-05 N-1.autosave (283 KB)