I am a Norwegian living in Greece. I have 2 times installed the programme, instalation language Norwegian ok, but when the program is installed, everything is in GREEK! I speak Norwegian, English, and German but NOT GREEK! Please help me!

That is probably why your computer is running in Greek language. If that is the case, Audacity runs by default in Greek too.

Please read this Frequently Asked Question: .


That was of no help! I was asked to goto INTERFACE PREFERENCES, [bWhere do I find that][/b]??? I have looked everywhere!

Edit menu > Preferences.

As a general tip. most Windows programs have “Preferences” in the “Edit” menu.

You didn’t read it. It includes steps if you cannot understand the language Audacity is running in:

1 Choose the second menu from the left in the Audacity menus at top left of the screen (on Mac, click on the first menu from the left)
2 Choose the bottom item of that menu, which opens the Preferences
3 In the list on the left of Preferences, choose the fifth item from the top
4 On the right, open the drop-down box containing a list of the language choices
5 Select the language you want and press “ENTER” on your keyboard.