Lame won't download

Haven’t seen this topic. Running Windows 10 on my desktop, Audacity 2.1.3. I want to convert Audacity files to MP3, but trying to download Lame the ‘flag’ that appears in the lower left corner of computer screen quotes 'download failed - forbidden. Downloaded onto my laptop fine, but I cannot find an RCA white and red to USB cable. Any ideas? Thanks in anticipation.

Did you try downloading LAME from ?

It just now worked for me…

but I cannot find an RCA white and red to USB cable.

You might not find a “cable” because it essentially needs to have a USB soundcard built-in. I have seen microphone-to-USB adapter cables (with the soundcard built-in) but don’t think I’ve ever seen one with RCA inputs (or outputs).

What are you recording from? Of course, you don’t need any hardware to convert Audacity files to MP3… Assuming you need line-level inputs for recording, the [u]Behringer UCA202[/u] is popular and inexpensive. If you need line inputs, do NOT buy a regular “USB soundcard” because they only have a mic input and a headphone output.

Thanks. I’ll try that. I have a stand alone turntable with a DJ Pre II pre amp. It has white and red inputs and white and red outputs. The recording is fine; just can’t convert to MP3 because of Lame. Maybe you link will help.

That worked. Thank you again!