LAME isn't working

I have the Autacity 2.0 for windows/vista. I recorded a file and wanted to turn it into an mp3. (By the way, I’ve never used Autacity or LAME before.) I figured out that LAME can do that. I downloaded it several times, but after I set up, hit finish, it says you’ve successfully set up. It just closes and doesn’t open. It just keeps repeating this process. I tried to get the file onto another computer, but it wouldn’t transfer. I tried attaching it by email onto the other computer, to see is LAME worked in that computer. What should I do? IT IS URGENT! Please help. Thank you!

Lame doesn’t “do” anything. It loads instructions behind the curtains so Audacity knows how to make MP3 files the next time it opens. Did you restart Audacity?

File > Export > MP3 > Filename > Save


When i go to file then export, i save it, i even change the type to mp3 file, but when i open it, it talkes me to my aup file.

Change the export filename.

MyMusic > MyMusic2. Don’t add file extensions. Audacity will do that.

If you start having troubles with Windows, sometimes it’s valuable to force it to show you “real” filenames and not the Windows’ version.

– Hidden File Extensions
– Start > My Computer > Tools > Folder Options > View > [ ] Hide Extensions for Known File Types (deselect)
– Apply (to this folder) or Apply to All Folders
– OK


I got it, thank you so much.