Lagging/Program not responding

Hello, I’m experiencing the lagging issues. Specifically, it takes a long time for a project to open and when I go to listen, edit, record, etc., I get the cycling and/or “program not responding” delays. I’ve only experienced this with version 3.0.2 and not the previous versions. Grateful for any help!

Is this specifically with large projects?
When the project is saved and Audacity is closed, what is the file size of the AUP3?
How many tracks in the project and how long are they?

Thanks! No, the current project is only 1 track and about 10 minutes long. When I go to the folder where its saved, there are actually 2 AUP3 files with the project name, one is a WAL file and the other is an SHM file. The WAL file is 80,350 KB and the SHM file is 32 KB.

PS – I just tried saving an update and now when Audacity is closed, the AUP files don’t show up in the folder at all. They’re visible in the folder only when the project is open. And it now shows that the WAL file is 0 KB while the SHM is still 32 KB.

I don’t understand. How can you open the project if it’s not there?

My apologies for making it confusing :slight_smile:. I’m new to Audacity and learning as I go. The Audacity Project file was there in the folder which would allow me to open the project. However, I now realize that the Audacity Project file is an AUP3 file as well (the issue for me was that under file type, the 3 components were listed in the folder as Audacity Project File, AUP3-WAL File, and AUP3-SHM File – so I thought the Audacity Project File was another type of file and not an AUP 3 File – sorry about that).

Now that I have a better understanding, to answer your previous question regarding the size of the project, the Audacity Project File is 946 MB. The AUP3-WAL File and the AUP3-SHM File are 0KB and 32 KB respectively.

The AUP3-WAL and AUP3-SHM files are temporary files that are used by Audacity while the project is open. They should disappear when you close Audacity.
(Be careful not to mess with either of those files while Audacity is open - Audacity needs them.)

The AUP3 file is the actual project.

How many tracks in the project, mono or stereo, and how long are they?

Thanks for the clarification! The project includes only one mono track that’s about 10 minutes long.

As I suspected, the AUP3 file is much bigger than it should be. For a single 10 minute mono track at a sample rate of 44100 (default), the project should be around 100 MB.

What is the full name and file path of the AUP3 file?

Thanks Steve, I inboxed you the information. Please let me know if you need additional info.

No problem that I can see with the file name.
What sort of drive is that?

Hi! Just following up on my last post. I sent the requested info to your inbox. Any suggestions for how to resolve my issue? Should I just re-record making sure all of the default settings are in place? Thanks again for your help!

My apologies! I missed your previous message. It’s an Easystore 2TB external hard drive.

Try copying the AUP3 file to your “Documents” folder (I’m assuming that’s on your internal C: drive), and see if you can open it there.

If it opens correctly,

  1. use the “Reverse” effect to reverse all tracks,
  2. and then again to reverse them back again (effectively doing nothing, but ensures that Audacity thinks the project has changed),
  3. then “Save” the project (updating the project in “Documents”).
  4. Close Audacity

What size is the AUP3 file (in the “Documents” folder) now?

Thanks Steve,

I was able to open the file, but after attempting to reverse it, it started cycling again. I closed the program and tried to reopen it and retrieve the file with no luck, just started cycling again. Because it’s a short project, I’m going to uninstall/reinstall Audacity and then start the project over. Hoping, I won’t run into the same issue. I’ll keep you posted! Thanks again for your help!