Label Track - Context Menu (Right-Click issue) [SOLVED]

The Label Context menu to copy/paste/remove label etc. was working for me, as documented in:

but how is has stopped working - instead now invoking “Zoom out one step” as used in an Audio Track and shown in Mouse Binding (non-configurable), shown in Edit > Preferences > Mouse.

I am using Audacity 2.1.0 on Windows 8.1. I have not changed any versions, upgraded any software, or libraries, or changed any bindings. The label context menu simply was working, then within a matter of minutes it stopped popping up, instead “Zooming out one Step”. I have tried selecting part of a label texts, with data in the clipboard, just in case it was something subtle (reading docco wording), but the label context menu seems lost to me. It was so useful before to remove a label created in error quickly without having to switch to the label editor dialogue user interface, find and delete it.

Any ideas. Big thank you!

p.s. sorry if I have posted this in wrong place. Please put me right if I have messed up.

Topic moved to the Windows forum.

Ensure that you are using the “Selection Tool”
(shortcut: “F1” key)

Fantastic - Yes that works. Thank you, thank you :smiley: