Just installed Audacity, help...

I’ve recently installed Audacity(v.2.0.0) to my linuxmint computer and i’m having problems.
When i import an mp3 file to audacity, instead of two wavelength things coming up (which i think is normally supposed to happen, since that’s what happens in all the tutorials), only one wavelength thing comes up. Is this normal, or is something wrong? I think that’s the reason the noise removal (I wanted to remove the music) isn’t working properly (it just lowers the volume). I’ve tried downloading older versions of audacity (v.1.3.12) and had exactly the same problems.
I’m getting extremely frustrated.
I tried searching on google to see if anyone else had the same problem, but it doesn’t seem like anyone did.
Please help! D:

That is normal for a mono file. “Mono” = 1 audio channel. “Stereo” = 2 audio channels (separate left and right speakers).

Thanks! i thought there was something wrong with the file…

The Audacity manual is not normally included in Linux installations, but it is available on-line here: http://manual.audacityteam.org/o/
It can also be opened from a link in the Audacity Help menu.