jumping recordings[SOLVED]

Hi there gang,

I have been using Audacity for many years for recording mixes/radio shows etc but recently I’ve noticed there has been a few jumps during playback,a kind of interference I suppose.

Can anyone help in any way ?

Many thanks

Lloyd

Skips, stutters and holes in the playback? Did you fill up your hard drive?

Sound takes up a lot of room and if you never optimized your hard drive or pushed some of the older stuff onto backup storage or emptied the trash, you could be filling up. The computer slows down when you do that and it can’t keep up with a live performance.

Which Windows do you have?

http://manual.audacityteam.org/o/man/faq_recording_troubleshooting.html#pauses

Koz

I assume the problem is actually in the recording, and not the playback?

Usually this is related to the CPU (and databus, hard drive, etc.) being busy doing something else while you are recording. Windows is a multitasking operating system, and it’s always doing stuff in the background (including checking for mouse movements & updating the display, etc.

So the way it works is, the audio comes-in at a constant rate and goes into a buffer (holding tank). When the operating system gets around to it, it reads the buffer in a quick burst and sends the data to the hard drive. If another application or driver is “hogging” the CPU for too long and it doesn’t get around to reading the buffer in time, you get buffer overflow and a “glitch”. The other application (or driver) doesn’t have to be using a big percentage of CPU cycles, it just has to hog it for a few milliseconds too long at the “wong time” while the audio buffer is almost full.

You might try disabling your anti-virus and tuning-off Wi-Fi, if you have a laptop. (I actually don’t know how to turn-off Wi-Fi, I just read that recommendation a couple of times.)

During playback basically the same thing happens, but the danger here is buffer underflow if the buffer doesn’t get re-filled in time.

Modern PCs are plenty fast-enough for recording 2-channel stereo, but it’s a matter of the CPU doing “something else”. You may have to close other applications or turn-off some background opertions. Ot, [u]this page[/u] shows you how you may be able to increase buffer size. If you are recording at high resolution (such as 24-bit/96kHz), using lower settings means less data has to be transfered and this puts less strain on your computer.

Hi there gang thank you for your kind reponses.

Yes you might have something there in your posts,the laptop has windows 7 on it and it does seem to be updating stuff quite a bit of the time.

Also as you have mentioned the anti-virus …it does occasionally pop up with updates too.

I broadcast online but have recorded stuff without internet on and still get a few bumps along the way.

Also see How can I record without small skips or duplications? and Managing Computer Resources and Drivers .


Gale

Thanks Gale and everyone for the help will give it a go .

Hi gang,I followed the steps and the radio show was recorded without a blimp…happy days thanks again