Issues with mic recognized but not recording in Audacity

Hi. I’m using Windows 10, Audacity and the Focusrite Scarlett Solo Studio. The mic does work. Twice. I recorded a few seconds, then stoped recording, tried recoding again and nothing. I wonder if there was a setting I didn’t adjust. Help!

That’s one of the hero packages. If you have a quiet room, you should be able to do a terrific job.

The headphones are plugged into the solo and Direct Monitor is switched on? Is the little USB light on? That should let you hear the microphone no matter what the computer is doing—as long as it’s all on. Check that first.

Plug everything together and make sure the package is working and only then start Audacity. Did that do it? If you start Audacity first, it won’t see the Solo.

I expect a capture to work if you have 44100, 16-bit, Mono selected Let me know if I lose you.

Did you take or place a Skype call between the times it worked and it didn’t? Do you have any other programs running that use sound such as a game or chat?


I think this microphone takes 48 volt phantom power. Is that turned on?