Issue with Exporting Audio File (File Path Error)

I have encountered an issue while trying to export a trimmed down audio file using version 3.1.2. When I go to export the audio, Audacity brings up an error that reads “Audacity failed to write to a file. Perhaps C: is not writable or the disk is full.” I am trying to export the clip as a .raw file, Save as type: other uncompressed files, Header: raw (header-less), and Encoding: VOX ADPCM. This is confusing to me as the first audio clip that I attempted to save in this manner worked flawlessly. I have tried numerous times since to repeat the same steps as I did for the first file but have found no success. Lastly, I attempted to take away the main file’s ability to compress the audio clip. This worked, but I found that the audio clip was too large to work in the intended program (jumped from 22.8 KB to 585KB). I have tried working around the desired save to file just to see if it will save elsewhere, but this has not worked either. Any help or suggestions would be much appreciated. Thank you for taking the time to read!

Eric F.

One way to get that kind of error is a faulty filename. Underscore and -Dash- are the only two punctuation marks allowed. If you need a date, use the ISO form. Today is 2021-12-08.

No slashmarks.

Being obsessive, I don’t use spaces, either.


Thank you. I was able to find the file name in the path that was creating issues. I am still having trouble with the size of the file that I’m exporting being too large. Do you have any suggestions for this issue? I don’t see any options in Audacity to compress the file.


Did you install FFMpeg? That’s the add-on that will allow Audacity to deal with many more different types of sound files than it will on its own.

I have the one for Macs. I need to look for the Windows one.


I just installed the FFMpeg for the Windows version. I also reworked all the file names so that no spaces were present, just underscores. I got one file to save, but it was still way too large to use. The program has once again started giving me the previously described error code.