Issue With Dropouts

Hi everyone!

I’m new to audacity and would love some advice on how to best help my dropout issue. I’m currently running MacOS Catalina on a 2015 Macbook. I’m using a Yeti Blackout USB mic.

Basically, between 7 and 9 seconds into a recording, I start getting a ton of audio dropouts. I’ve done basically everything the general troubleshooting page recommends (nothing else open, closing any unnecessary toolbars, increasing the buffer, dropping down to 16bit, 441000 hz, low quality everything, etc.), but I’m still having the same issue. When I had activity monitor open, it was using a good amount of CPU/disk, but not enough that it was overloading my computer or anything. No beachballs of death to be found.

Has anyone else experienced this and has advice? I really appreciate any help someone can offer. Thanks!

Dropping down to 16-bit generally has no benefit, unless you have a very old and very old hard drive.
Similarly “low quality everything” usually has very little benefit unless working on a prehistoric computer.

44100 Hz sample rate is generally a good choice (It’s the standard for audio CDs and is the Audacity default).

Surprisingly, there’s a quirk on macOS that sometimes reducing the buffer can help to reduce or avoid dropouts.

Try rebooting your computer (you’ve probably already done that, but do it again anyway), then launch Audacity and set the “Quality” preferences back to defaults (as shown here:

Set the “Latency” settings back to defaults as shown here:
Make a test recording.

If you are still getting dropouts, try reducing the “Buffer Length” to 90, 80, 70, … and test each time. Some Mac users report that dropout free recording requires small or even zero buffer size.

Good morning!

I am an experienced Audacity user on Windows, but now I’m using a mac, and I’m having terrible problems with dropouts, making a “clicky” sounding recording.

MacOS 12.6.2
Audacity 3.0.2 (but tried 3.2 with no change in symptoms)
Signal chain: Denon cassette player OUT to Focusrite 2i4 IN. Focusrite 2i4 is connected to the Mac via USB cable. When playing a cassette, we hear normal signal when using the headphone OUT on the cassette deck. Likewise, when using the Focusrite headphone OUT, normal signal. We have replaced the Focusrite with another known working unit from another setup. No change.

When recording a tape, Audacity is set as follows:
Preferences:Devices:Buffer length 100, Latency compensation -130
Preferences:Recording:Software playthrough of input (set), Detect dropouts (set)
Preferences: Quality:Default Sample Rate (44100), Default Sample format (32-bit float)

When recording as described above, there are regular dropouts occurring at about .268 seconds apart. If we change the sampling rate to 88200, we no longer get dropouts. If we lower the sampling rate to 22050, the dropouts increase. We have tried adjusting the buffer length anywhere from 0 to 1000 with no effect. We have changed the sample format to 16 bit and 24 bit with no effect. We have changed the latency compensation from -250 to 0 with no effect.

We can reproduce the problem, make it worse, and make it go away (by changing the sample rate to 88200). We don’t want to change the sample rate because we are producing mp3 files as our output, and Audacity won’t let us output an mp3 file when the project was sampled at 88300.

Suggestions welcome. Thanks for reading this huge post. I’ve never posted here, so if I’ve inadvertently broken any of the rules of the forum, please advise.


Windows guy here. What happens when you change your project rate to 44100 just prior to your export ?