Is There a SEARCH Function for the Manual?

I try not to clutter the forum with questions that are answered elsewhere. As I’m relatively new to Audacity, there is much that I do not know but wish to learn. I’m having trouble finding information specific to my problems in both FAQ for the forum and FAQ for the Manual.

For example, I have managed to create 2 tracks in a project when I had intended to create only 1. I would like to delete one of the tracks but have not yet discovered how to do so. I checked both FAQ and the parts of the Manual that I thought would be relevant without success. I could not find a SEARCH function for the manual.

Could someone help me please?

Win 7 Home Premium Edition and Audacity 2.0.5

Unfortunately we don’t yet have a search function for the manual. However, you can use Google to search the on-line version of the manual by beginning your search query with:


For example, if you want to search for “recording tutorials” in the manual you could search Google with something like:

site: recording tutorials

If you go to: site: - Google Zoeken and bookmark (add to favourites) that page, then you can quickly and easily search the on-line manual.

To delete a track, click the [X] in the top left corner of the track.

Note that you can also “undo” most actions with the shortcut Ctrl+Z

Thank you, Steve!

I tried clicking the X in the upper left part of the track after clicking to select the track and nothing appears to have happened. The track remains displayed and selected. Is there any way to tell if it really is deleted?

I’ll give the suggestions you gave me for searching a try to see if I can find the topics as I need them.

Thank you, again!

Yes, it’s very clear - when the track is deleted, it isn’t there.
Note that most functions in Audacity are only available while playback is “stopped” (not playing, recording or paused).

Thank you, Steve!

I expected the track to disappear when I clicked the X but it did not. Nothing I could do would make it go away. Finally I trashed the project and started over with a new one. This time I got only a single track, but I’m having some difficulty with this one, too.

When trying to clip out unwanted lead-ins and trail-outs on the track, I was able to select and Cut the lead-in time but not the section at the end. I spent a couple of hours searching and reading the manual and trying different things to no avail.

Is there any possibility that I have a corrupted copy of Audacity? If I un-install it and download a fresh copy, will I have to go back and install the LAME and other add-ins?

Thank you for your help. If this post should have been posted elsewhere, please tell me where (for next time) and move it.

Steve gave you a link that would include the development version of the Manual (the work in progress Manual for the next release). That could be confusing because the new version may have changes compared to the current version.

This link should only return results for the Manual for the current release of Audacity:
site: - Google Zoeken .


Seems to give the same results as the search query that I gave :confused:

Almost, but not quite. There are a few results from the Development Manual if you don’t specify the “o”.

Remember that we are optimising so that a Google Search for some term including “Audacity Manual” does not look in the Development Manual (man/). So the results show that is working. If users want to search the development Manual they should use its internal search box.

But if we split the Released and Development Manuals as has been talked about into separate subdomains that should make things clearer.


I thought I had included the “/o/”, but perhaps not.

Is there any possibility that I have a corrupted copy of Audacity? If I un-install it and download a fresh copy, will I have to go back and install the LAME and other add-ins?

I don’t know if anyone ever directly addressed this, but reinstalling Audacity doesn’t reinstall Audacity. Audacity is designed so you can do upgrades without putting all your custom settings in again. The down side to that is your personality sticks around and if that’s what’s damaged, you lose. It will follow you like a penniless cousin.

Reinstall Audacity and at least in Windows, there will be a place in the installer that asks you if you want to burn it off, hose it down and start over. That would be yes in your case. Audacity should scan for effects and tools during startup.

It is said that sometimes people who install multiple pages of external effects and add-ons can have troubles when the effects conflict with each other. You might see how Audacity acts without your add-ons.

I have never heard of the little to the left of a track not deleting the track.

Do you manually edit your registry?


They didn’t, so thanks for picking up on that. I agree it may be less confusing if Rabbithutch starts a new topic if issues persist.

But it’s an important point - don’t forget to press the yellow Stop button as soon as you need to make edits.

If you do reset preferences in the Audacity installer, you won’t have to reinstall LAME if you used the LAME installer and did not change the default installation location.

Also reinstallation on Windows does not remove any third-party plug-ins that you added.

Have you enabled Snap To in error Audacity Manual ?


Yes, Gale.

I have Snap To enabled. In further work today, I think I might have discovered the problem with the Cut function. If I figured it out correctly, you cannot Cut when an entire track is selected but only when a portion of a track is selected. I think I had selected the entire track then selected a segment and tried to Cut but could not. Today, I noticed that the entire track was selected and clicked off the track which dropped the selection color on the left pane. I was able to select and Cut segments of the track thereafter.

It may be that I had the same problem when trying to click the X to delete a track. I haven’t tried that scenario yet.


There is nothing to stop you cutting an entire track, but you must press the yellow Stop button first. You cannot edit while the track is playing, recording or paused.

That makes no sense either. Even if the whole track is already selected, you can click and drag in that track to draw a small selection. If you want to drag very small selections, turn Snap To off (uncheck the box).


I must have had the track that I was trying to get rid of in a paused mode because I was not playing or recording. That is consistent with my lack of familiarity with Audacity features at this point. Thanks for pointing this out to me because I might never have thought of the possibilities.

I have developed no insight into the matter of cutting segments. Perhaps I had the track paused when it wouldn’t work. In any case, I appreciate the response and the help. Besides helping me, this might help someone in future if the Search the forum on any of these terms.