Internal error when using a macro

i get this error every time i use a macro since i updated to version 3.4.1 , i tried uninstalling and new install of version 3.4.0., run as administrator… see screenshots…anyone an idea to solve this? Thanks

1 Like

I’m having the same issue when i try to apply a macro to multiple files. Worked perfectly before.

EDIT: Tested with 3.4.0, same problem. With 3.3.3 i was able to batch apply a macro to my files and export them.

“me too” Windows 10 x64 22H2, also replied (earlier) on the 3.4.1 release thread. lastlog.txt

Sorry for posting to 2 threads but this one seems more identical problem.

greetings …today i unistall version 3.4.0. and install version 3.3.3. and everything works fine,the errors doesn`t occur anymore

Continuing the discussion from Internal error when using a macro:

Same error here. Different line though, and linux (pop-os). Any idea?

Things I tried:
I Applied the edit steps manually to a single file, it worked.
I applied the Macro to a single file, it worked also.

This topic was automatically closed after 30 days. New replies are no longer allowed.