Internal error at ProjectWindows.cpp line 76

Every .aup file going back years, including new files, generates this error message. I tried to uninstall, searching for elements it didn’t uninstall, deleting them and re-installing the newest version, 3.2.4. I did a quick recording test, closed it and reopened it, and it reopened without error, and then when I tried to open it a bit later, I got this error again, and like i say, on every file I’ve tried to open. More info was not available, but I did hit ‘send’ on several of them.

“Internal error at ProjectWindows.cpp line 76.
Please inform the Audacity team t

It can’t go back many years as that file was created on Aug 31, 2021.

When that error occurs, does Audacity crash, or does it remain open?

I cannot reproduce this.

I have a few old AUP projects around still - and all of those open fine on W10 with 3.2.4 and with the latest alpha test build I have for the upcoming 3.3.0
And just now I was able to create an AUP project with Audacity 1.2.6 and then successfully open it in 3.2.4


Hmm… It sounds as though something external to Audacity is happening on your system… Does this happen after a reboot?

Also, see: