Intermittent Audacity Recording

I have intermittent Audacity recording problems using a Behringer UFO202 External USB Sound Card (similar to the UCA202) with my Windows 11- home laptop that has Audacity 3.3.3. For most of the time when trying to record, there is no indication of audio on the Recording VU Meters and no show of recorded audio waveforms. Occasionally there is movement on the VU meters and waveforms appear, but this is only for only short bursts that last for 3 or 4 seconds, or on other occasions for 1 or 2 minutes. But for most of the time, there is nothing, Playback is always OK, but recording is very random and intermittent. I have tried Audacity recording using another UFO202 with my laptop and get the same recording problems. My UFO202 also records fine without interruptions on a desktop with Audacity 3.3.3. The difficulties all seem to be pointing to my laptop and/or its software. Could it be that Audacity doesn’t like Windows 11, or maybe my Norton 360 antivirus software is causing problems? In Audacity, I have the Recording Device set as “Microphone (2-USB Audio CODEC)”, which seems to be the only option of about 3 or 4 (although I am feeding in line-level audio from a DAB+ radio, not microphone level audio from a microphone). I have tried everything I can think of to fix this problem, and it’s driving me nuts - can anyone provide some possible solutions?

Default Windows does not like stereo USB devices …

Also check that recording “audio enhancements” are disabled
[ They are capable of excluding music, but allowing speech ].

What are you recording? More than one poster complained about recording problems and it turned out they had an insanely complicated recording pathway that it might take weeks to fix.

Are you using drives other than the machine’s internal drives? Audacity in particular hates internet or cloud drives. When you said the desktop worked OK, but the laptop didn’t, that’s the first thing that came to mind.

If you’re recording your voice, stop recording on the computer.

I recently did a voice test with that. Paper towels Costco Kirkland House Brand.

I transferred the track to Audacity, cut out the errors and it passed ACX Conformance close with no work, and passed with good elbow-room with a little work.

Then I went to make coffee.


Soooo. close. ‘Similar to the UCA-202’ except it has a phono preamp. Are you recording your turntable?

I have a UCA-202. Works fine except it has no local volume controls. Whatever the unit delivers is that it is. When I transferred vinyl, I did it with a “HiFi Preamp” with a volume control.

This can cause problems if you have well-used, noisy vinyl. Each of those clicks and pops is going to overload the sound channel and cause sloppier noises than it should. And you’re stuck with it that way.


I agree. To me it seems you have a hardware problem with the USB port on your laptop.

Thanks for your advice. No, I am not using my turntable (don’t want to play my records unnecessarily) - as I have said, for testing I am using a DAB+ digital radio with stereo line outputs into the 2 “Input” RCA sockets on the Behringer with the "Input " set to “Line”, not “Phono” (not using the phono preamp and it is switched out). Regardless of whether or not I see movement of the recording VU meters and the presence of the recorded Audacity waveforms, I can hear good L/R stereo in my headphones. I have tried using the inbuilt MM phono preamp with my turntable and it seems to be OK (can hear reasonable quality stereo in the phones) but recording still stops and starts. Also tried my own home-made MM preamp and thought it sounded better. The UFO202 also has no volume control for what is going to the USB connector, (but it does have a level control for the phones). When there is recording, I try to keep the peak level on the VU meters between -12dB and -6dB , so there is no overdriving. You should put your on-screen recording level to 100% and control the level with the volume control on your preamp. I can’t do that, as my preamp has no volume control - I have to change the recording level on the screen. I fail to see how well-used, noisy vinyl could make Audacity stop and start recording, even if the level is too high. I also question “…you’re stuck with it that way…” Audacity has ways of removing noise like clicks and pops from vinyl and tape hiss, and improving poor-quality sound. Thanks again.


Thanks for your comments. I think I’ve fixed it - someone on the Audacity forum advised me to turn off “Audio Enhancements” in the Sound Settings of the laptop, which I did and it is now recording without interruptions. I have not mentioned this before. but the recording is always in mono , with the L (only) input channel being recorded for both L and R channels in Audacity (this mono I am getting is not actually L+R input channels combined (parallelled) in both L & R recorded Audacity channels). I saw something on Youtube that I might try to fix things so I can get L/R stereo recordings. Thanks again.


Thanks for your reply. I followed your advice and turned off “Audio Enhancements” in the PC Sound settings, and Voila! it’s now recording without interruptions! (that problem solved!). I haven’t said anything yet on the forum about another problem which you seemed to already know:- It records L input channel (only) on both L and R Audacity recorded channels, with nothing from R input channel. I want to have L/R stereo, so I will have a look at your Youtube video and see can be done. Will get back to you. Thanks again. Cheers.


This topic was automatically closed after 30 days. New replies are no longer allowed.