I have recently downloaded Audacity 2.0.2 to my Samsung laptop running Windows 7. I should say I’m no expert, and am simply looking to convert my old tapes into MP3 files. I have followed the tutorial, and believe I can now get started. However, before even connecting the tape player, I find that on clicking on the input recording level monitor, the program seems to be picking up some interference (internally from the computer?). Listening through headphones, I can hear spasmodic high-pitched screeching noises. Is there some way I can eliminate these?

You missed an important step when you didn’t tell us how the tape machine is connected to the computer. If it’s by analog cable, you should connect the analog cable but leave the tape machine turned off. That’s the actual noise floor that the work will be competing with.

I don’t remember if this appears in the wiki or not, but open analog connections can generate significant noise. Also, Windows laptops tend to not have Stereo Line-In. Mic-In can not be used for direct transfer of stereo shows. It creates noise and distortion and you can’t stop it.

On top of that, did you turn off Windows Enhanced Services?


Koz, I am getting this interference BEFORE I even connect the tape machine, that’s what I don’t understand. I am assuming that it is generated somewhere within the computer itself? I intend using 3.5 jack to 3.5 jack connection

Many laptops will be noisy, think how close the sound device is to sources of mechanical and electrical interference.

It may be though that you already have the input level turned up higher than you need it, so the noise will not be so high when you record. What level does this noise show on the recording meter?

Also go into “Sound” in the Windows Control Panel and make sure unwanted inputs are muted and none of them are being “listened to” (sent to the playback output): .

Yes but does your laptop have a line-in separate from the mic input?


It registers at around -18 on the meter. I have disabled the Windows enhancements.

My laptop does not have a separate line-in other than the microphone input.

At maximum input volume?

Then you will probably be advised to buy a USB interface. Have you read this in the Manual ?


Most laptop Mic-In connections are profoundly unsatisfactory for dubbing. They easily overload and they’re mono, not stereo.


Thanks guys, I’ve ordered a usb interface