Interference when recording

Hi there,

I’ve been using ver.1.2.6 for a few years with no trouble at all for what I do - record simple teach tracks for a 4-part harmont singing group. I write the notes using a simple application which plays back, and have been recording it in Audacity using SoundDigitalMax for in and out, and Wave Out Max. It has worked well for me worked well for a long time.

I have a desktop PC hardwired to the Broadband phone line via a modem/router and I have recently installed a second PC in the same room, which connects to the router via WiFi. Both PCs use Windows XP SP3. This all works well, with no problems at all connection to the iternet. The router is Netgear N150 Wireless ADSL2+.

However, since installing the router and WiFi a week ago, as soon as I push the Record button I get what seems to me to be interference, sounding and looking like a continuous rapid ticking. It does this without any input whatsoever. Just opening Audacity and pressing Record produces this result. (It doesn’t happen if I set it to CD or microphone, only WaveIn-Waveout Mix).

Solutions tried:

  • disconecting the router, shutting down the other PC, removing all connections to both PCs except the mouse and keyboard of my PC. None of this made any difference.
  • downloading and installing ver 2.0.2 and disconnecting everything again - no change at all.

I’ve attached a screenshot of the display.

Event though my PC is the only thing running - I’ve even taken the DAB radio out of the room - I cannot get rid of this. If anyone can help me here I would be very much obliged.

Interference screenshot.jpg

That looks like some sort of feedback loop happening.

The first thing to check in in Audacity “Transport” menu. Check that “Software Playthrough” is off (not selected).

If that is not the problem, look in the Windows Mixer, and see what controls affect the issue.

Steve - what can I say? That single step solved the problem immediately! I can’t thank you enough but, well, thank you very much.