Installing Nyquist plug-ins

I’m using Mac OS Sierra 10.12.3, and Audacity 2.1.2, obtained from a zip file. I’ve used Audacity successfully for several years digitizing vinyls, but now I want to apply the “pseudo-stereo” Nyquist effect to a mono recording. I consulted the Help files and downloaded Steve Daulton’s plug-in, but I see no .NY file to paste into the plug-ins folder. I did copy and paste the entire pseudo stereo.ny.txt file, which shows up in the folder but not in the “install plug-ins” window. Can you help me install the plug-in, please? Thanks.

Don’t add “.txt” to the end of the file name. It should be called Pseudostereo.ny.

Also Gatekeeper might block Nyquist plugins even if correctly named. Please see for solutions.


Thanks, Gale. I renamed the downloaded pseudostereo file “pseudostereo.ny” and pasted it into the plug-ins folder, where it appears now as a
“plain text” file. All the other Nyquist effects there are “document” files. I don’t know what that means, except that the pseudostereo effect still doesn’t appear in the “add/remove plug-ins” pick list. I read your reply to Deejay3142 and the other messages in that string. I haven’t attempted the 3rd fix you suggested (using Terminal), but I wonder if my problem is a permissions issue in the MacOS. I compared the contents of the “plug-ins” folder with the add/remove plug-ins list in Audacity. They are not identical but have a lot of overlap. The plug-ins list has what seem to be Apple-specific files starting with “AU.” I’m relatively new to Macs and have only a surface knowledge of the operating system. What’s my best next step to get the Pseudostereo plug-in? Try to make the change in Terminal? Thanks, John

All the plugins that shipped with 2.1.2, except SC4, must have .ny extension at the end of their file name.

The AU files are “Audio Unit” effects - Mac comes with a number of these as provided by Apple. They are in their own folder - either ~/Library/Audio/Plug-Ins/Components (user plug-ins) or /Library/Audio/Plug-Ins/Components (system-wide plug-ins). Audio Unit plugins cannot be put anywhere else, whoever makes them.

If after opening Add / Remove Plugins…, selecting Pseudostereo, clicking Enable and OK, you don’t see it in the bottom half of the Effect Menu, then check at Audacity > Preferences…, Effects section that “Nyquist” is checked (ticked). If Nyquist is already enabled, and you are sure you didn’t launch Audacity by double-clicking it inside the DMG, then yes I would try the xattributes command. You may or may not need to reboot after that.