input volume control slider does not work.

input volume control does not work.
trying to transfer old cassette recordings to mp3.
the recording gain reads too high but there is no input volume control.
tried to find you tube help, unsuccessfully.
Using Audacity 2.06
Mbeat cassette player
Lenovo laptop

Do you have Audacity 2.0.6 (two dots in the version number) from Audacity ® | Download for Windows? If not, get that version, because we don’t make “2.06”.

What version of Windows exactly do you have?

Audacity Team do not make YouTube videos. YouTube videos can be very confusing because even if they are correct they usually don’t say what version of Audacity they refer to.

Is the MBeat a USB cassette recorder? Or is there a standalone non-USB version?

If you are connecting a standalone deck to the mic port of the computer you may get recordings too loud and distorted. Connect a standalone deck to the separate blue stereo line-in port of the computer if you have separate stereo line-in. Most laptops do not have separate stereo line-in.

The Audacity input volume control is by the mic icon in Mixer Toolbar:

If that input slider is greyed out, go to the Windows sound control panels, in the recording section, to adjust the input control. Here is Windows Sound if you are on Windows Vista or later: Missing features - Audacity Support.

If it is a USB tape player, have a read of Recording with USB turntables or USB cassette decks - Audacity Manual.


thanks Gale.
audacity version is 2.0.6
mbeat is a usb cassette player that issues audacity cd download with its player.
Connections is via usb port
When I move the cursor over the gain control (and volume playback control) all I get is an arrow that points in both directions.
I will try and understand the appropriate manual section again. But it doesn’t appear to work for me.

That doesn’t sound like Audacity made by us. Are you sure you are not clicking too close to the minutes and seconds above the waves? Are you sure you are not trying to adjust the gain in the meter toolbar? That only meters the input level, it does not change it.

Try installing Audacity from Audacity ® | Download for Windows. Enable “Reset preferences” half way through the installation then confirm reset when you launch Audacity. Then you should be able to see Mixer Toolbar:

If you need more help please state what version of Windows you have. It makes it harder to help if you don’t say.