Input slider doesn't affect recordings.

OS: Microsoft Windows 11 Pro
OS Version: 10.0.22000 Build 22000
Audacity Version: Audacity 3.1.3
Microphone: Fifine k748 (USB microphone)

Hello everyone, I need some help because I’m feeling that I’m going crazy.
So, I just bought a cheap USB mic, I got at lunch time, mount it in a few minutes, opened up Audacity 3.0.? at the time just to test the sound. At first it was picking up every little sound in house. I saw a youtube video about this kind of sensitivity, and the only thing that you had to do was to drop the input slider down until you get the correct volume, so I did, and it worked flawlessly.

A note before continue, I did also tried the mic in my work laptop just to see the quality in a call, and when I reconnected to my own pc, I did to a different usb port.

Fast forward a few hours, I connected to my home pc again, fired up Audacity, but now, the mic is always at full volume, even if I put the slider a 0, the recording is still with the sound a full volume.

My first step was to update Audacity to the latest version, 3.1.3, and it still continued the same. Also, changing the mic volume slider of windows has no effect on the volume.

Things done to solve this so far:
Updated Audacity
Updated Windows
Uninstalled mic drivers
Restarted the pc several times
Changed the USB port to all that I have available with restarts
Removed the “Allow apps to take exclusive control”
Added the “Allow apps to take exclusive control”
Probably one or two more things that I’m forgetting.

Another detail, I started changing the Host value of MME to the other ones. MME and Windows WASAPI allows me to change the input slider (although it doesn’t affect the mic volume in any way), and Windows Direct Sound doesn’t allow to move the slider.

If at lunch time I didn’t had to try it, I would say that it would some problem with the mic itself, but I’ve seen this work, and this is making my brain hurt. As of now, the only solution that I see is to re-install windows, that I was not very keen to do, can anyone help me?

PS: I understand that this might not be an audacity problem, but a windows one, but I’ll be grateful of any help!

So an input volume or gain slider or control adjusts the signal level before it is digitized via the A/D converter. In the case of a USB microphone, this A/D converter is located somewhere in your USB device, but specifically not in the computer. The computer has no control, as it is simply too late - the signal has already been digitized.

Possibly, when you were able to control the input level the first time you used the microphone, it was actually the laptop’s internal microphone that was recording. It is not unusual for people to be recording from a different device than they think. :wink:

Hi jademan, I tried this in a desktop pc, and it happened to me. I have a Razor headset, and the first time I’ve record, it was the headset mic (the only one I have besides the new UDB mic).
After that I changed to new mic, and it went like I described.

From what you said, probably the problem is really between the chair the keyboard! Latter today I’ll try to repeat all the steps that I did yesterday at lunch, being more calm. Maybe the mic volume was always the same (as you said) but I changed some other setting.

Thx for the help!