Incredibly poor playback

Hi Guys,

Looking for some advice. Audacity has always worked perfectly, even since the recent update I’ve just used the backdoor terminal way to open it, however how the playback is incredibly poor quality.

This has just happened over the last week and once files are exported into wavs or Mp3 it’s perfect quality again.

I know the suggestion would be to change the recording preferences and adjust the buffering in terms of milliseconds however nothing has changed from when the playback was perfect a week ago so would be unsure why this would suddenly be an issue.

Any ideas would be amazing,

I use a mac with 10.15 Catalina

What are you recording?

Koz

Hi, I have the SAME PROBLEM and am happy to provide further detail if you can help to solve! Its so incredibly annoying that I will have to switch to another application if we can not resolve. Here are some details for my case:

  • MAC OSX = Mojave 10.14.6
  • Audacity 2.3.2
  • Playback includes heavy crackling and ticking while the application is on my screen, HOWEVER, as soon as I minimize the window, the playback is clear.
  • Exporting to MP3 works perfectly and thus produces a clear file for use as podcast.
  • Already tried resolving through the other methods outlined in this forum (adjusting buffer rate, etc)

PLEASE any help you can provide would be greatly appreciated!

  • Brabil02

Are you using a high definition monitor?

I had this problem after my initial install of the 64-bit version, including FFmpeg, on Catalina. The files sounded fine using other software.

I “reset my preferences” (aka deleted the cfg file) and everything sounded normal again.

https://manual.audacityteam.org/man/installing_and_updating_audacity_on_mac_os_x.html

I wish I had the answer because I have the exact same problem. Did you ever get it fixed?

See this post: Incredibly poor playback - #5 by CLH