inconsistencies with mp3s between 32 and 64 bit Win 7 Ult.

I’ve perused the forum a bit and haven’t found an answer to problem I’m currently having:

I’ve been using Audacity with Lame for Audacity (installed on 31 Jan 2012–not sure of the version here) on a 32 bit Windows 7 Ult. machine. I’ve been happily encoding my MP3s at 32kbps with no audible problems.

Now…I wish to use my new 64 bit system with Win 7 Ultimate.
I installed Audacity with Lame for Audacity

Problem: my MP3s encoded to 32 and even 40 kbps on the new machine with the new setup sound noticeably “chirpy,” as if I’ve done a serious noise reduction to the project.

Any ideas? Any help will be greatly appreciated.


32 kbps is very low, so you’re not going to get good sound.
Was the track mono? (stereo will give worse quality).

Seriously, what do you expect with such a low bit rate?

32-bit versus 64-bit is not likely to be relevant. What else might have changed? Are you using a different version of LAME? Are you using a different media player? Does that media player have effects turned on where it didn’t before?

Is the material being encoded more demanding than before? Large orchestra instead of guitar and vocal? Or a conversation group instead of a monologue?

Have you tried Effect > High Pass Filter to cut some of the chirpiness?

If you think the LAME version might be relevant, you can try 3.99.5 here:
RareWares - LAME Libraries.

Download “libmp3lame 3.99.5” at the top of that page. When you search for the DLL file in the Audacity Libraries Preferences, change the name of the downloaded file from “libmp3lame.dll” to “lame_enc.dll” (without quotes), or change the file type selector in the Libraries Preferences to “Dynamically Linked Libraries (*.dll)”.


Maybe there is a different setting. …LAME has many options.

I don’t use low bitrates, but here are some general recommendations:

  • If it’s stereo, use Joint Stereo (or convert it to mono).

  • If you can use variable bitrate, use ABR. You’ll get the same overall-average bitrate (and file size), but the bits will be allocated where they do the most good.

  • You can also try VBR, but it targets quality instead of bitrate and the “worst setting” (V9) may not get you down to 32kbps.

  • You can try lowering the sample rate to 8kHz. (Change it in the lower-left part of the Audacity window before exporting.) This will filter-out high-frequencies making compression “easier”. And, the lower sample rate means you are feeding less data into LAME so doesn’t have to compress as much.

There are other [u]LAME settings[/u] you can experiment with, but most Windows LAME front-ends can’t access all of these so you’d have to use a command-line version of LAME.

Thanks to everyone for their replies to my posting.

What I eventually did was copy the lame folder from my 32 bit machine programs folders and installed into my 64 bit machine’s programs (x86) folder. After testing the chirping problem virtually went away. I think I’ve determined that the good lame version I’m now using is lame 3.99.4.

I’m using my 32 kbps MP3s for sermon loads to my church website. They’re meant to be lightweight and easy to load and download.

Thanks again,

Just to point out for others reading this - very few downloadable builds of lame_enc.dll will work correctly with Audacity other than those recommended on . However the 3.99.5 build I mentioned should have the necessary functions.

Which LAME version gave you the chirping problems? This was a known issue with LAME 3.97.