In line Recording

I am having trouble recording from my cassette player( via amplifier) through the in line port . I am using The Real Player program. I have a dell dimension 4700 PC with a intergrated 5.1 channel audio sound card. I can record when using the microphone input port from the cassette(via amplifier) But of course it’s very distorted. Thank you for any assistance.

All the sound card services are switched or faded with either the Windows Controls Panels, or sometimes the card will have its own panel. Dig in the instructions until you find the fader or switch for Line-In. There may be both switch and fader.

Windows Control Panel


Thank you
I went to the control panel . Under the sound audio device tab I selected modem #0 line record (it was set on logteck mic Quickcam) tried to record with no luck. But i noticed that it was recording through the logteck mic. so I uninstalled the log tech program and tried again. Still and no sound on the recording.
I then down loaded the Audacity program and according to the mixer toolbar I am suppose to be able to choose my input source but, I get no response when I click on the source select box. But, when I press record I get a recording through the Logteck mic Quickcam. Say this Audacity really looks great!
Thank you from your time.

This is how i record my audio via line in i use rca via line input look here now i know for a fact that if you go into recording control enable your line input via recording control it will work now if you plug in a logitech camera or a webcam with a mic input the windows os will enable the webcam microphone automaticly by default always in windows xp i found out a while ago when i had my recording line input enabled or microphone thru the soundcard on it would enable the webcamera microphone input always when i plugged it in so if you plug your webcam in it will takeover the recording control and enable the micrphone from the Webcam if you plugg it in
and override your tape recording settings

if your on a laptop and you only have a microphone input then you will have to lower the volume and disable microphone boost under advanced properties then test it untill it’s optimal you can use a laptop for recording via mic input with a line in cable just make sure you try without mic boost first and lower the volume audacity should allow you to select the input via Edit Preferences Audio I/O Input devices



All that and remember when you configure a laptop like that, it’s mono. One audio channel.

Left sound only. The show may appear on both sides of the recording, but all the instruments and performances on the right side of the original show will be missing. The place where the Right signal would normally be is taken up by the battery voltage (bottom illustration).