In 2.3, I can't set frequency smoothing bands to more than 12 anymore

In Noise Reduction, I used to be able to type any number I wanted, now 12 is the max, it gives an error when I type a larger number in now. 12 sounds terrible, I usually set it for 200. I guess I could just continue using older versions, but it would be nice if this option wasn’t crippled in newer versions.



The controls in the current version are different from the old version.
The current version will usually produce better results than the old version, but you will need to use different settings.
The default settings are a good place to start (see:

For a stronger effect, try increasing the “Noise Reduction (dB)” setting.
If that gives you tinkly artifacts, try increasing the “Frequency smoothing bands” to 6. Settings this above 6 is rarely useful.

The controls are exactly the same except I can’t type in a larger number into the box anymore. I was using 2.1.3 before.

I assumed that you must have been using an older version, because Noise Reduction in Audacity 2.3.0 is identical to Noise Reduction in Audacity 2.1.3. The maximum Frequency Smoothing (bands) in 2.1.3 was 12.

Yes, that’s the maximum on the slider, but you could type in any number you wanted and it would just take a long time to process when you did. The new version cripples it. I use the option almost every day several times a day and am rather annoyed that they’d take that away.

Here’s an unlisted video showing you that it works fine. No, the limit is not 12 on the older versions.

Thanks for the clarification. I see that in 2.1.3 you could override the design range for that control and now you can’t.

I don’t agree with your description that it is now “crippled” because Paul designed it to have a range of 0 to 12. The fact that you could type in higher values was overlooked (not intended). If you wish to complain to the developers, they can be contacted via the developer’s mailing list. See:

Thanks. I emailed them.