Impossible to record

Hi audacity community,

I’m actually writing you from a Mac Catalina 10.15.4.
Since today, I can’t record record anything.

I tried to reset Audacity, tried to uninstall and reinstall it but nothing.
The sound is well recognised by my computer because from settings, my laptop shows me it hears sounds. I even can record from software as GarageBand.

Thank you for your help and don’t hesitate to ask me for more informations about my settings.


Do the suggestions here help?

– Bill

Exact same issue, the terminal “work around” does work for me, but I would prefer to use the GUI on the OS as designed. Does Audacity plan on releasing some kind of update where the app will finally ask for permission to use the mic? I tried a couple hours with Apply Support and they were pretty useless on a way to force it to ask, they say it’s the app’s problem to fix.

I have an older laptop running Mojave that doesn’t have any issues (downloaded the app tonight and the first thing it did was ask for permission to use the mic), so I guess it’s back to the old computer for now…

Mac 10.15.4 Catalina
Audacity 2.3.3

Yes. Hopefully within the next couple of weeks (subject to final testing).