Impossible to open my projet


I’ve used audacity for years now and never had that problem before.

When I try to open my project (.aup), it is said : “project.aup” is an Audacity Project file. Use “File > Open” command to open Audacity project.

When I use the File-Open command, I get the same message.

So I can’t open my project, even if it seems going all well (the _data file is uncorrupted and named the same ; I can try to import one of the .au file and it works, but it would take days to try to put all the .au fils together).

I’m probably going to get fired if I can’t open this project.

Thank you so much for your help.

Is it just one project that you have the problem with? (do other projects open correctly?)

Have you looked at the .aup file?
Try opening it (but DO NOT MAKE ANY CHANGES) in NotePad. It should look something like this:
(If in doubt, you can upload the AUP file in your reply - see:

<?xml version="1.0" standalone="no" ?>
<!DOCTYPE project PUBLIC "-//audacityproject-1.3.0//DTD//EN" "" >
<project xmlns="" projname="test_data" version="1.3.0" audacityversion="2.1.3-alpha-Nov 23 2016" sel0="0.0000000000" sel1="0.0000000000" vpos="0" h="0.0000000000" zoom="86.1328125000" rate="44100.0" snapto="off" selectionformat="hh:mm:ss + samples" frequencyformat="Hz" bandwidthformat="octaves">
	<wavetrack name="Audio Track" channel="0" linked="1" mute="0" solo="0" height="150" minimized="0" isSelected="0" rate="44100" gain="1.0" pan="0.0">
		<waveclip offset="0.00000000">
			<sequence maxsamples="262144" sampleformat="262159" numsamples="103136">
				<waveblock start="0">
					<simpleblockfile filename="" len="103136" min="-0.04068" max="0.03479" rms="0.009789"/>
			<envelope numpoints="0"/>
	<wavetrack name="Audio Track" channel="1" linked="0" mute="0" solo="0" height="150" minimized="0" isSelected="0" rate="44100" gain="1.0" pan="0.0">
		<waveclip offset="0.00000000">
			<sequence maxsamples="262144" sampleformat="262159" numsamples="103136">
				<waveblock start="0">
					<simpleblockfile filename="" len="103136" min="-0.041382" max="0.034393" rms="0.009668"/>
			<envelope numpoints="0"/>

Thank you so much for your answer!

All the other projects open up correctly, it is the only one I have problems with (and I’ve tried on several computers/audacity versions).

When I open it up with notepad, it is a blank page. All my other fils open up with something similar as what you posted.

I guess the blank page means my .aup file is corrupted in some ways. What is really weird is that I’ve processed exactly as usual and the file has the same weight (circa 400 ko) as the others…

What can I do? I’m trying to merge the .au files together with very poor results so far.

Thanks again

I’m guessing that you don’t have a backup copy :frowning:

If the project was a fresh, unedited recording, then you’re in with a chance. See here:

Which version of Audacity did you use to save that project? And which version do you have now? See Help > About Audacity… .

The main (known) reason this happens is if you shut down the computer before the project has finished saving. The AUP file is saved last. When you save, keep the mouse still and look for the “Saved project” confirmation bottom left in the Status Bar.


I am using the 2.1.2 version, I haven’t done any (known) update since I recorded that project.

I have no backup copy, because I just recorded it, saved it, and the day after, tried to play it, and it didn’t run.

I guess Gale’s explanation makes sense. It could be possible (not likely but actually possible) that I’ve just closed my laptop before the recording was totally ended, at the end of the meeting. Which would explain why I can have the data but not the the aup. file…

I am using the manual recovering procedure (renaming every au. file so that they are in the chronological order, then create an aup. file from that) and I get a weird result, with blanks time to time, but at least 60-65 % of the sound, thank God.

Believe me, understanding what happened makes it less painful… Thanks a lot.

If you have any idea how I could have a better recovery of the file, don’t hesitate.

By first creating a WAV file using the “1.2 Recovery Utility” I assume?

Did you recover the AU files from the _data folder of the project or from the temporary folder (by default, C:\Users<your user name>\AppData\Local\Audacity\SessionData)? In your case you should recover from the _data folder.

However, when you first save a project, the AU block files get moved from Audacity’s temporary folder to the _data folder for the project being saved. If you did shut the computer down while that file transfer was still going on, then the files that did not get transferred might conceivably exist in the _data folder as zero bytes files, but for sure, some AU files would get left behind in the temp folder.

It is possible then that some of the blanks in the recovered audio might still exist as valid AU files in the temp folder, inside a folder called “project” followed by a number. If so it would be possible to add those files to the _data folder, rename and recover again, then you might have the complete audio but with inserted silences which you could then delete.


Not exactly. What I do is the following (I found this procedure crossing informations on internet, but I’m not an expert and don’t really know what I’m doing):

  1. I take the _data folder of the project, open the next folders inside it and copy all the little .au pieces (there are like 2500 of them)
  2. I put them in a new clean folder
  3. I put them in the chronological order (which follows the recording)
  4. I rename them from b00001 to let’s say b02500 in this order
  5. I use the webpage of this French guy [] to create from that new folder an .aup file (I have strictly no idea how he does that)
  6. I open that new .aup file that is downloaded and it works, with 4 or 5 blank seconds every 12 seconds

PS: I also have to say that when I open the .aup file I’ve downloaded, Audacity sends me a dozen of error messages, saying that I should’t do that, that there are some “orphan pieces” that belong to somewhere else, that some of the pieces are unreadable (the blanks maybe?), etc. I say continue-continue-continue and I can finally play it, with the problems I’ve mentioned… I have the same message of unreadability when I import manually .au pieces: some of them are imported correctly, and I have a 4 seconds long recording, and some of them are not importable.

It is a seducing theory. I thought of this temp folder surfing on the internet, but it is absolutely… EMPTY! There isn’t anything in it, so all the very tempting procedure you’re talking about is in vain.

I’ve managed to do my work with the partial file I’ve recovered. I think (hope) it’s going to be ok.

Thanks a lot for your help, I really appreciate!


I have not tried it, but obviously you are on your own if use instructions other than we give you here: .

There is a script that works by recreating the AUP file from the data, without renaming files. As with the other methods, it is only designed to work for unedited recordings. I believe that script works properly but we don’t usually mention it because it requires installing python and using the command-line, which most Windows users are not prepared to do.

Did that happen before you used that other person’s method? It is not a known problem with recovery according to If as you say the temp folder is empty, I am a little surprised by it.