Importing to Audacity

So I have this english project and we have to make a book trailer for the book of our choice. I am the video editor and I have a mac. and we had voiceovers. My other team members sent me their voice recordings that they recorded using audacity to my Gmail. I tried clicking, holding, and then moving the file to an audacity window already opened. It said error. So I chose Import-Raw Data-Selected the recording from my files and it loaded. I was satisfied only to press play, hear a scratch sound for like a split second. That was all. The recording was done. I pressed play again, heard the scratch sound. Apparently that scratch sound was my “recording.” What?

Ask your colleagues to send you a WAV or AIFF file, or MP3 or OGG file if WAV or AIFF are too large. Note that you will lose quality with OGG or MP3.

When you see an error, it’s helpful if you tell us what the error says. The error probably says “not recognised” and tells you what type of file it is (after the dot at the end of the file name). If you click the question mark help button in the error dialogue it suggests you download FFmpeg to import the file. Try that: .

Import Raw is only for uncompressed files so if you were sent an M4A file it won’t import correctly that way and you will need to install FFmpeg. Make sure you have Audacity 2.0.5 from .

If you were sent an AUP Audacity Project file and _data folder, you don’t need FFmpeg, use File > Open… to open the project. Ensure the _data folder is in the same folder that the AUP file is in.


recorded using audacity to my Gmail.

Audacity does not save a sound file and the AUP file is not a sound file. You need to Export a real sound file in one of the formats mentioned above. Most email system cut you off at about 25MB or so, so your option for larger presentations is segment the VO or choose a different transmission path.


Another possibility to reduce file sizes is to transmit the VO files as mono instead of stereo if they’re not already mono. Most voices in presentations come from the middle even in a surround show. They’re not in stereo.