Importing .au type file as raw, saturation


First of all, I m not native speaker, so excuse me if I make syntax errors. I ll try to be understandable.

I use Audacity 2.0.5 on mac 10.9.4. I installed it using a .dmg

Recently, I completely lost a track, which I recovered using EaseUS Data recovery. I found a 1.36G .au file matching criterias as recording time and approximativ length.

But when I tried to open it, the program said it couldn t recognise the file and I should try to open it using import/raw.

So I did it, but the track is highly saturated.

Am I doing something wrong? Is the recovered file definitely lost?

Thank for the help and just tell me if you need more intel.

Do you mean that you lost an Audacity project, or you lost an audio file?
(As described here, Audacity projects are not single files).

It may help if you describe what you were doing when you lost the “track” and how you lost it.


I was recording a skype conversation via soundflower.
After like 20 minutes, we made an interruption, and I created a new track for the second part.

In the end, I realised I hade overwritten the first track, so I saved the project as existing as a .aup file, then used the cmdZ function to recover the first track. AT the time, I was thinking to merge the project I saved with the previous version.

Problem was, when I wanted to open the .aup project I saved, it was nowhere to find, not even in the private->var file where temporary files are usualy saved. That’s why I used the recovery program and found a .au 1.36G file matching the time I saved the project.

My actual problem is that the program doesn t recognise this .au file. It tells me to open it as “Raw”. When I do it, it’s completely saturated. There are a lot of options when I open it, but I don t understand all of them, so I used the default and tried a few more, but not all combinations (would be a lot).

Saving a project does not create a single large file - it creates a small “AUP” file, and a “_data” folder containing many small data files (see:
Unless you “Exported” a file from the project, then there will not have been a single large file created.

I know that’s usualy the case, but this time, neither the .aup project, neither the datas where nowhere to be found.

The only thing I could find back is that .au file, similar to the short file we can find in “data” (.au extension).

Is there a way to control the saturation (I mean, the wave form) when I import as raw file?

A 20 minute mono recording at the default sample rate and bit format would be around 200 MB.
A 20 minute stereo recording at the default sample rate and bit format would be around 400 MB.
Audacity does not create large data files unless you export, and you have not said that you exported a file.
Audacity is able to recognise and import .au audio files using the normal: “File > Import > Audio” command.

Consequently, I don’t see how that “” file has anything to do with your lost track, and unfortunately I can see no way of recovering your lost track.

Is this AUP file you saved listed in File > Open Recent? That would open the project or at least give you the path where you saved it in the first place.

What happens if you search the computer for all AU files?

You should not save projects in the Audacity temp folder. Save them to a working drive that you have permission to write to, in a folder meant for permanent storage.