Import is not working

I have used Audacity for years but just today when I tried to import a file that I ripped from a CD it will not show up. The audio is in the file I am importing and will play in Window Media and other players. The import shows up and being there by length but no wavefile or any other form is showing. When I play the file is only silent. Any thoughts.
I have reinstalled the program and restarted the computer as well. I have attempted to import files that I worked with just a few day ago but they do the same thing. I am using versions 2.0.6.


Is the problem just with that one file?

By the way, reinstalling Audacity never fixes anything. If you need to “reset” Audacity, you need to reset the Audacity preferences - but at this stage I don’t think that is the problem.

No, I have tried to use the history and import multiple files with the same problem.

Can you import this file (it’s a 5 second “beep”)

It did the same thing. No audio is there only silence for 5 sec

Go to “Edit > Preferences > Directories”
What are the settings?


After I checked the settings and changed nothing but saved them it imported the file. I have no idea how it was fixed other than that.
Thanks a million for your help.