Import from 2.3.3 linux to 3.2.1 windows


I’m trying to import an .aup + _data files created from 2.3.3 / Linux lubuntu to 3.2.1 Windows 10 but nothing appears, blank windows only, help please ! The files were ok in the Linux box, but unfortunately I don’t have access anymore…

Thanks for any clues

Self reply…

As a workaround I found a Linux box, installed 2.3.3 on it, exported the .aup + _data files from windows to Linux opened it in audacity (worked perfectly) then exported to wav and back to the windows box to edit it on Audacity 3.2.1… a little bit time-wasting but worked perfectly.
At least it proved that the aup/_data was not corrupt
But doesn’t explain why the aup/_data files didn’t open in the audacity on Windows.

How big is the _data folder? If it’s not too huge, perhaps you could make it available (for example, via dropbox or GDrive) and I’ll take a look to see if I can see what the problem was.

I shared it on Gdrive, how can I give you the link ? (I’m too young on this forum not yet allowed to send private messages :frowning: )

I’ve manually upgraded your account so you should now be able to send me a PM.

sorry but

Compose message
We are sorry, but you are not authorised to use this feature. You may have just registered here and may need to participate more in discussions to be able to use this feature.

Should be OK now.