iMac doesn't recognize Tunewriter III [SOLVED]

This may sound ridiculous. I connected my Victoria Tunewriter III to my iMac with the USB cord. My iMAC doesn’t recognize that I have plugged it in. Audacity doesn’t know I am trying to record. I’ve been through the FAQs and don’t see that subject. Is there a problem using the Tunewriter III with an iMAC?

If the Mac doesn’t recognize that the device is plugged in, then Audacity won’t see it either. I assume you’ve checked in System Preferences > Sound > Input?

Does anything on this page help?

Are you using the latest version of Audacity?

If none of the above helps, please tell use the version of Audacity you’re using and what version of OS X.

– Bill

I am a novice at this. I plugged a USB cord with the correct end into the SIDE of the Tunewriter, and the USB end to the computer. Should I be using a “plug-in” type cord, and the ports that say “Line Out”? All the plug-in cords (yellow, red, white, etc.) that I have don’t have a USB end for the computer.

I downloaded the latest version of Audacity.

The OS version is 10.9.5

Is the Tunewriter powered up?
Have you followed the steps on this page?
– Bill

Hurrah! The instructions for “Using Audi MIDI Setup” were the ones that finally worked for me. The previous ones just wouldn’t work. Now I will be able to make the CDs of taped music for Christmas. The recordings were made in the 1980’s, and the family doesn’t have any recordings of that music. The music is by my father and his best buddy on the fiddle. Thank you!!!

Glad you got it sorted out.
– Bill