I'm getting "stereo" reverb and want none.

I have this problem on both an older desktop (XP) and a new Dell laptop running Windows 8. To keep it simpler we can try to work just with the laptop. Both machnes are running Audacity 2.0.5. I’ve read everything I can find but no luck. I’m streaming from radio stations or copying from analog stereo tape recorders. On playback the mono voice portion has what sounds like stereo reverb. I’m sure it’s on the music as well but it’s not very noticeable there. I’ve turned off everythinfg I can find (overdub, software playthrough, all effects). I’ve even recorded mono in one one channel (of the stereo pair) and there’s still reverb on the other channel at low level but enough to easily be heard. With both channels of mono voice, moving the balance control on playback still leaves the “reverb” audio on the “empty” channel. I am not monitoring during recording. The laptop has a Realtek sound “card”. Changing the balance on that leaves the “empty” channel really empty. I can’t find a way to either mute or solo just the left or right stereo channel in Audacity. This stereo reverb has an slightly unpleasant sound. Also, under TRACKS I selected Stereo to Mono and can’t figure out how to undo it. Thanks.

I’m getting the same … I’m a new user and will greatly appreciate and value any enlightenment.

Using Win 8.1 / Audacity 2.0.6 and latest LAME.

Captured a radio programme and exported it (as an MP3) but get reverb - it’s as if it’s simultaneously playing two copies, very slightly out of synch - very unpleasant. I’m sure there’s some simple option to be switched off but have tried in vain to find.
Thanks, RJ

I had a Windows machine doing that and it turned out to be Windows adding “Cathedral Effects” to my recording. I don’t remember where the setting is, but it’s in Windows Control Panels somewhere.

Solved (for me at any rate)! I disabled Microphone via Control Panel/Sound/Recording - and now my recording (from the streamed radio programme) is fine - reverb gone. Have you already tried this?

Thanks for following up. That fix should not really be necessary, though. If you set Audacity to record using stereo mix or WASAPI it should not be recording from the internal microphone as well.

See http://manual.audacityteam.org/o/man/tutorial_recording_computer_playback_on_windows.html.

Also make sure you turn off Transport > Software Playthrough in Audacity when recording computer playback. Don’t turn on “Listen to this device” for the internal mic in Windows Sound.

It’s always good to check that you correct drivers for your sound device: http://wiki.audacityteam.org/wiki/Updating_Sound_Device_Drivers.


I don’t understand how having the mic active would create echo or reverb unless you were also playing the audio from the speakers so the mic would have something to pick up. (And I am not) You would also pick up any other sound in the room…ringing phones, people talking, etc. In any case I’ll double-check the other settings. I have tried every variation there.

I haven’t found the real solution yet but I did discover that the “reverb” seems to be generated by either the laptop or the Audacity program. If I export the recording from Audacity to another device (a tablet) and play it there then there is no “reverb”…only when I play it on the laptop via Audacity. That solves my problem for the moment so I can look at the issue more leisurely. Thanks, although I’d still like to know how to solo or mute one channel of a stereo pair and under TRACKS I selected Stereo to Mono and can’t figure out how to undo it.

To add to my last post, I also discoved that recording on another digital recorder and importing that recording as a digital file into Audacity also created the “reverb” upon playback.

Do you also get the “reverb” effect if you play that file in other programs on that computer?

Use the Track Drop-Down Menu on the stereo track and choose “Split Stereo Track”. Then you will have independent Solo and Mute buttons for Left and Right channel.

Edit > Undo Stereo to Mono.

Please start a new topic if you have any more questions not directly related to the reverb problem.