I can't import audio in any way [SOLVED]

Hello! How are you guys doing?
Well let’s get to the point, from some time now i have been unable to use audacity at all because of this bug.
What it does is that whenever i record something, either in middle of recorder or after, the audio will immediatly go blank, as if there was no sound coming from anywhere but the recording was on anyway (see screenshot below).
Now i’ve tried everything i can think of, I’ve gotten a portable copy of the software, nothing. I’ve unistalled and installed it again, nothing. i’ve tried messing with the options, see if a random button i press will fix it, nothing. I’ve tried turning it off and on again… nothing, it keeps happening no matter what i do.

I currently have the 2.0.0 version of it but i’ve just downloaded the 2.1.3 to see if a new version wouldn’t be messing with me as much… it’s better (worse) because instead of deleting my audio, it crashes :3 welp… so much for that option…

I really don’t know what to do, if i import an already made audio (like a song), it happens and same if i record something with the program, i need this fixed so i would GREATLY appreciate it if someone helped me out on this one, thanks


Are you referring to the “Portable Apps” version, or are you using the official Audacity from the Audacity website.

How exactly are you “installing” Audacity?

No, i’m using the Official-for-pc version of the software.
By installing i mean using the version of the program that comes as an installer and by portable i mean the one that comes ready to go in a ZIP file.

Also, just in case this info is useful, this didn’t happen from the start, i had been using the software for months just fine, this just started happening like from two months ago while i was already using it (that’s right, in the middle of service it started screwing with me after going smoothly)

Try reinstalling using the recommended .exe installer file from: http://www.audacityteam.org/download/windows/
During the installation, select the option to “Reset Preferences”.
On first launch, confirm that you want to reset preferences.

If Audacity still crashed, relaunch Audacity and look in “Edit > Preferences > Directories”.
Where does it say the temp folder is?
Find that temp folder on your computer and check how much space is available there,
Also check that you can create files in that location with your normal user permissions.

That did it!! Man you are worth GOLD :astonished:
Thanks. it’s officially SOLVED :mrgreen: