I can't get it to record!!!

I just bought a new Gateway computer. It has 1T of storage, 6G’s of ram, Windows 7, I’m trying to run Audacity 1.3 beta. I can’t get the record to work. I push pause and record and the meter shows a red bar all the way across and it doesn’t record anything when I release the pause button. I’m stumped. It always worked fine with XL, which was 32 bit and the new one is 64 bit. I’ve read everything about using Audacity 1.3 beta but it still doesn’t record. Can anyone help?
Mike Gravelin

What are you trying to record: your own voice through the in-built mic (if its a laptop), a USB turntable, streaming sounds off the Internet? Have you checked what recording sources are active in Windows? Right click the Loudspeaker icon in the System Tray by the clock and then left-clcik recording devices. Audacity can only record from those shown there.

Topic moved to the Windows forum.

The current version of Audacity is 2.0 and you can get it here: http://audacityteam.org/download/

Check that your sound card drivers are up to date and appropriate for Windows 7 64-bit. See here: http://wiki.audacityteam.org/wiki/Updating_Sound_Device_Drivers