I accidentally activated some container(?) [SOLVED]

I was editing a project & suddenly it changed such that the sound waves were like in a lighter colored tube. (see attached screenshot. I added the bottom track for reference as to how it normally looks.) I couldn’t figure out how to get rid of it, & don’t know what I did to cause it or how to undo it. Edit undo won’t work. & closed it & then opened the project again but it was still there.

I have done this before, probably a long time ago, but don’t remember what the cause was. I browsed around through the manual & didn’t find out what it is or how I did it.

Sorry if this is a basic newbie issue. Any help is appreciated.

I am on Windows 10. Audacity 2.1.1 portable

You must have used F2 to switch to Envelope Tool then clicked in the track which would change the volume envelope.

While the project was open, undoing the envelope would remove the white from the top and bottom of the track.

From where you are now, click where it says “Mono” to left of the first track, then Tracks > Mix and Render.

If you are using Audacity Portable (audio editor and recorder) | PortableApps.com that is not our project. They use a modified installer of Audacity that makes extra registry changes. The page on which they state their modifications appears to be outdated. Support may be obtained here: http://portableapps.com/forums/support/audacity_portable.


Thanks. The mousepad on my laptop is pretty sensitive. I probably accidentally clicked on that envelope tool icon with the heel of my hand. While guessing at what to do I did click on that icon a couple of times but it didn’t seem to do anything. I tried “Control + Z” & edit > undo, but neither helped.

From where you are now, click where it says “Mono” to left of the first track, then Tracks > Mix and Render.

Great, that fixed it. Thanks.

That’s good to know. I was under the mistaken impression that portable versions would not affect the registry, which is the reason I used the portable version after a format & upgrade to Win 10. I’ll probably do an uninstall & download the standard version.

I agree it seems a little odd that an app that should leave no trace of itself writes to the registry, but I am just going on what it says here: Audacity Portable Support | PortableApps.com.