Hype cassette converter problem[SOLVED]


Due to this trouble, I have upgraded to Audacity Version 2.0.2. Audacity is the best!

Anyway, I have the Hype cassette to MP3 converter. I followed the directions supplied, but in Audacity (and Windows 7), my input options were ‘Microsoft Sound Mapper’ and ‘Microphone Array 2 - USB PnP Audio Device’.

I followed the instructions in the Audacity Wiki for USB turntables, and wound up with ‘Microphone Array 3 - USB PnP Audio Device’.

After some fiddling around I could get a humming when recording which I could attribute to the cassette deck as it stopped when the tape stopped, and started when the tape started, but still no actual sound … i.e.music. I’ve checked the tape and it works fine in a standard cassette player.

I’m not sure what to try next, so I’m open to suggestions. One other thing, even though I read that I won’t get ‘Windows Sounds’ during this process, I do. And I’ve tried all combinations of possible inputs, even though there are only two. ( So I’ve tried both! )

The other usb device I use is a USB 3D sound device that I only plug in when I need to use a microphone. It’s not usually plugged in and isn’t now.

Thank you for your time.

Remove the USB 3D device.

If you haven’t already, go through all the steps here http://wiki.audacityteam.org/wiki/USB_turntables#trouble including rebooting the computer.

After reboot, what is the Hype called on the “Recording” tab of “Sound” in Windows? Can Audacity see that same device in Device Toolbar?

If it can, does the Hype have its own speaker where you can test if the cassettes are audible when you play them?

If the Hype is faulty, you can return it and record from the standard cassette player, if your computer has a blue line-in port or a compatible input that can switch itself from microphone to line-in.


I unplugged all USB devices, rebooted, then plugged in only the Hype.

That did the trick!