Humming on track for Podcast

I am trying to record episodes for my Podcast but there are days when sometimes its fine, others, like today where there is humming in the back ground. I play with noise reduction but that tends to make it worse.

Can anyone advise how to educe the hum or get rid of it altogether - ideally.

I have not changed my settings for recording to recording

I uninstalled the version of Audacity and installed the latest version (2.4.2) to see it that helps, but the recording may be better but there is still a hum. If I use Noise Reduction, the wave form goes to one thickness and the hum is more noticeable

Any ideas would be appreciated.

Thank you

today where there is humming in the back ground.

Some of your conditions are impossible, so we need to go back a step or two and get some info.

Which microphone are you using and how is it connected?

How are you listening? Headphones? How are they connected? Wireless?


What happens if you go back and listen to one of your older, clean shows? Still clean?


Please tell me the show is “Simon Says.”


Hello Koz

Thank you for your reply

My microphone is a Condenser Mic, connected via USB (blue icicle).
I listen with Headphones - connected to laptop

Previous recordings don on this setup have not been as bad or have cleared themselves

I have attached 2 version of the recording I have been trying to add to or start again but the hum still occurs on the latest part of the recording

Can you advise how this may be rectified?

Thank you


I took at your files and you have what seems to me an enormous amount of 60 cycle hum. I tried using a low-pass filter, but I had better luck using the Noise Reduction feature, which removed most of it for me. Follow these directions, here: Noise Reduction - Audacity Manual. I used the default values: 12, 6, and 3. [Should Audacity have a “Defaults” button for this?]

But most of an enormous amount is still a lot of hum. koz and others have more experience and much better ears than I do with this sort of thing. However, here are some ideas that come to mind:

Your PC may be having a bad power reaction to your your blue icicle. You could try a different PC or a different USB interface. If you have a USB powered hub:, it might correct the problem.

Check if the problem gets better or worse by moving cords around.

Do you have florescent lights in the room? Perhaps this is caused by a LED rectifier or dimmer circuit on a power saver bulb ?

I once had a terrible hum on a piece of consumer electronics and a clerk in a music/audio store suggested putting in a power strip and cutting off the ground lead on the strip. I, shudder, had no other options, so I tried it and it fixed that problem. I do NOT recommend that, but if you do decide to do it, make sure you use a GFCI circuit to protect yourself and others:

Again, others have more experience in this area. Perhaps they will contribute here as well. :slight_smile:

I hope this helps. :smiley:

There’s also a hum removal plug-in available here: Hum removal plug-in
(the “Hum Threshold Level” needs to be increased to about 24%)

That will get rid of most of the hum, after which a little bit of Noise Reduction could be used.

Thank you for both replies
Both interesting. I have tried the noise reduction tool but here is still humming and the profile seems to get tighter.

I have not had this much problem on the previous recordings.

The Hum removal plug. Where and how do you ‘plug it in’ to Audacity?

Thank you


So first you need to unzip it to a *.ny file.

Then, follow these instructions: Nyquist Plug-in Installer

Be sure to enable the plugin: Add / Remove Effects, Generators and Analyzers

Then your effect should appear in the Effects Menu.

I hope this helps. :smiley:

what seems to me an enormous amount of 60 cycle hum.

Analyze > Plot Spectrum gives me 50Hz hum maybe from a European country.

It’s still a power problem. It seems to be coming and going because it’s a good bet you’re not listening to 50Hz. Most speaker and headphone systems can’t work at that low a pitch tone. However, once you start production, the tone may get loud enough to distort and that produces harmonics and overtones. 100Hz and 150Hz and 300Hz are very clearly audible.

You can see this with analyze > Plot Spectrum. Use these settings. See the big upward point at 50Hz? Put your cursor over the spike and the Peak window will read the pitch or frequency. This is an analysis of “Noise” which has the distortion in it.

Many people like converting the timeline to “Spectrogram” for jobs like this (Drop-down menu on the left), but that won’t show you low pitch tones.

a clerk in a music/audio store suggested putting in a power strip and cutting off the ground lead … I tried it and it fixed that problem.

You had a house with miswired power sockets. I’ve lived in two houses with that problem. You can inspect that with a simple tester.

The test is non-symmetrical. If the socket passes, you’re probably OK. If it fails you should stop using that socket. It’s dangerous. Call an electrician.

To bring this around, change the room you’re recording in. If the problem vanishes, you may have bad wall sockets.


Thanks for the tip, Koz. :smiley: