How to stop automatic tempo detection

I’m editing a bunch of voice over files, basically mixing them to mono and exporting as .opus files. Every now and then I’ll open a .wav file made in Bitwig and Audacity has decided that it shouldn’t play it back at the correct speed. I’ve tried disabling it in import, but the only thing that seems to work is to set it to ask me every time, which is super annoying. Even then, it seems to work in the opposite way I expect it to. I’m on version 3.5.1 on Windows 11. For instance, if I open a clip it will say, “Audacity detected this file to be 137.14 BPM (it’s a woman talking saying a single phrase) Would you like teo enable music view and set the project tempo to 137.14?” If I click “No,” it sets the clip speed to 114%. Why? If I click “yes,” it plays back at 100%. I would like an option that just leaves it alone unless I specifically say so, like in previous versions.

It’s beyond me why they designed it like this, but to turn off automatic tempo detection you have to set the Timeline view to minutes and seconds, AND set the music imports preference to do nothing.

There is some discussion of this issue here: Turning off automatic tempo detection. · Issue #53 · audacity/audacity-support · GitHub

1 Like

I don’t have a “minutes and seconds” option. It’s currently set for minutes.milliseconds.

The minutes and seconds option is in the settings icon beside all of the second markers.