How to remove gray bar behind recording

How can the gray bar behind the recording lines (don’t know what they are called) be removed? I clicked on some settings and now can’t get rid of it.

You may have clicked on envelope tool

Click on this button

to get out of envelope mode.

Thank you, that worked.