How to NOT record from the internal microphone?

I have a stereo cable connecting from my computer’s microphone jack to a cassette tape player. It records the tapes just fine.

However, I’m now using a laptop that has an internal microphone, so there’s no jack for it. Instead, I try to see if I can use the headphone jack to see if that would work.

Instead of recording from my tape player, it still records from the internal microphone. I tried muting it and adjusting the settings, but Audacity keeps recording from the internal microphone. Is there a way to make my laptop record from any other source?

Headphone sockets are “outputs” but you need to plug into an input.

If your laptop does not have a suitable input, you could buy a USB audio device. For recording a cassette player you will want one that has “Line In” sockets.

There should be settings within audacity that allow you to choose the source of the audio input. I believe it appears as a drop down menu in a display directly above the track / wave, but I believe you can get to it through an option in the menu as well, if I’m not mistaken.

It’s called the Device Toolbar, but it’s not going to turn a headphone output into an input.