How to I disable quickplay?

This selection arrow thing keeps getting in the way as I go through a wav file. How do I get rid of it?
i hate quickplay 2.png
i hate quick play.PNG

In the current version of Audacity, Quick-Play cannot be disabled.
In the next version of Audacity (2.1.1) Quick-Play may be disabled by right-click on the Timeline and select “Disable Quick-Play” from the context menu that appears.

You may find that the new Quick-Play feature “gets in the way” less, as it does not prevent you from clicking the Timeline close to the quick-play start/end position. On the other hand, you may dislike it as much or even more, but you can disable it.

We are just approaching the run-up to the next release, so it’ll not be long to wait :wink: The release will be announced on this forum, or you can register here to be notified by email when it is released.

It says quick play enabled I have version 2.1.0 on Windows 10. I am confused that you say quick play cannot be turned off because I have been using this program for years and I’ve never ran into a quick play issue until now the green triangle turned into this annoying red thing that makes me not able to edit or play where I need to. The fact that it got turned on leads me to believe that there is a way to turn it off. Right clicking in the timeline does not work. I loved your program until this totally shut me down.

The current version is Audacity 2.4.2

Also, you are replying to a post that is over 5 years old.

I was having the same issue!! So I made sure that I did have the latest Audacity. (I do: March 2021)

So I rebooted the program. Still no success! Grr… I shut it down and restarted the program for the 3rd time - and guess what happened? No more red arrows in the time display, and i was able to record as before. Wtf?!

Yes, Audacity rules, but yes, it is weird as f@&# Sometimes all you gotta do is reboot the program more than once. Sigh.