How to get recording device „Loudspeaker/Earphone“ ?

On my Notebook#1 recording sound from the internet worked fine with selecting as recording device „Loudspeaker/Earphone“ (“Lautsprecher/Kopfhörer”). I made a backup of all the software on notebook#1 and restored it to my notebook#2 which is the same type as notebook#1 . Most things work fine, but when I want to record with audacity as above, it does not work anymore. The only recording devices which I can select are “Mikrophone(Realtek…” and “Microsoft Soundmapper” . What can I do to get the input option „Loudspeaker/Earphone“ as on Notebook#1, because - I guess - this would solve the problem ? ( Windows 10, Audacity version 2.3.0 )

On Windows some of the input/recording devices can be invisible,
but can be made visible & enabled, (only then can Audacity record from them) …

Another way to record from loudspeaker on Windows is to select WASAPI as the recording device in Audacity.

Hi Trebor, the 1st method you suggested did not work: even after enabling the “Show disabled / disconnected devices” there was only one device , the microfone shown in the “Sound” window, and the options for recording device offered in Audacity were as before.
But the 2nd method you suggested << select WASAPI as the recording device in Audacity. >> worked !
Thank you very much !