How to get out of permanent "Control Shift K"?

I am trying to edit ONE track after laying multiple tracks, and for some reason, I am in permanent “Control Shift K”. How to get back to just editing one track at a time, without having to “Control Shift K” every single time?

Using Windows 10.

Which version of Audacity? (look in “Help > About Audacity”)

What does that mean?

Does pressing “Control Shift K” get you out of being in permanent “Control Shift K”?

Thanks - I am in Audacity 2.1.2.

Control Shift K allows you to select multiple tracks, while editing (click on Edit->Settings - and you will see). I don’t want to edit multiple tracks, just the one track. I have been able to edit ONE track for years, and now, when I choose a selection of that ONE track, and e.g. DELETE - it deletes both sets of tracks for that portion of the selection.

I just want to be able to edit one track, after I have laid a couple of tracks down.

That’s ancient. The current version is 2.3.0 and is available via the Audacity website: Audacity ® | Download for Windows

I suspect that the problem is that you have accidentally enabled “Sync-Lock”. If I recall correctly, 2.1.2 had a “clock” button near to the zoom (magnifying glass) buttons. Ensure that the clock button is not pressed down.

YES! You rule, thank you thank you - I did have that clicked on; and I will update my version!!!